python3-cachecontrol: 0.12.6 -> 0.12.7

This commit is contained in:
Tim Biermann 2021-10-29 12:31:59 +02:00
parent 3af62ad69e
commit 1f34d3ee2e
4 changed files with 13 additions and 41 deletions

View File

@ -4,13 +4,13 @@ drwxr-xr-x root/root usr/bin/
drwxr-xr-x root/root usr/lib/
drwxr-xr-x root/root usr/lib/python3.9/
drwxr-xr-x root/root usr/lib/python3.9/site-packages/
drwxr-xr-x root/root usr/lib/python3.9/site-packages/CacheControl-0.12.6-py3.9.egg-info/
-rw-r--r-- root/root usr/lib/python3.9/site-packages/CacheControl-0.12.6-py3.9.egg-info/PKG-INFO
-rw-r--r-- root/root usr/lib/python3.9/site-packages/CacheControl-0.12.6-py3.9.egg-info/SOURCES.txt
-rw-r--r-- root/root usr/lib/python3.9/site-packages/CacheControl-0.12.6-py3.9.egg-info/dependency_links.txt
-rw-r--r-- root/root usr/lib/python3.9/site-packages/CacheControl-0.12.6-py3.9.egg-info/entry_points.txt
-rw-r--r-- root/root usr/lib/python3.9/site-packages/CacheControl-0.12.6-py3.9.egg-info/requires.txt
-rw-r--r-- root/root usr/lib/python3.9/site-packages/CacheControl-0.12.6-py3.9.egg-info/top_level.txt
drwxr-xr-x root/root usr/lib/python3.9/site-packages/CacheControl-0.12.7-py3.9.egg-info/
-rw-r--r-- root/root usr/lib/python3.9/site-packages/CacheControl-0.12.7-py3.9.egg-info/PKG-INFO
-rw-r--r-- root/root usr/lib/python3.9/site-packages/CacheControl-0.12.7-py3.9.egg-info/SOURCES.txt
-rw-r--r-- root/root usr/lib/python3.9/site-packages/CacheControl-0.12.7-py3.9.egg-info/dependency_links.txt
-rw-r--r-- root/root usr/lib/python3.9/site-packages/CacheControl-0.12.7-py3.9.egg-info/entry_points.txt
-rw-r--r-- root/root usr/lib/python3.9/site-packages/CacheControl-0.12.7-py3.9.egg-info/requires.txt
-rw-r--r-- root/root usr/lib/python3.9/site-packages/CacheControl-0.12.7-py3.9.egg-info/top_level.txt
drwxr-xr-x root/root usr/lib/python3.9/site-packages/cachecontrol/
-rw-r--r-- root/root usr/lib/python3.9/site-packages/cachecontrol/__init__.py
drwxr-xr-x root/root usr/lib/python3.9/site-packages/cachecontrol/__pycache__/

View File

@ -1,6 +1,5 @@
untrusted comment: verify with /etc/ports/contrib.pub
RWSagIOpLGJF33MOB2FMBxndcI5CsAgVsSN2nFCUHr8MT2wW/MTLwBYJogYascBC/4tXJ8lxU1ct4hb7QwZDlcusjGOXJUQjGQU=
SHA256 (Pkgfile) = f98097344390b07e82c4016aaa32e805e45661f7b51a955d057939437b705087
SHA256 (.footprint) = 38ad6e755008e1fe2e81c03938ac8a38a93b3864a882049b383e8c8117e4687d
SHA256 (python3-cachecontrol-0.12.6.tar.gz) = 2ec120838f445bff473cd8b8206ddae3650679142976927179743fabb876f3e3
SHA256 (0001-Remove-unnecessary-console-script.patch) = a2c93d4852887152027140bdd54030d5363876b02e5eabee6a018d4e946a87b1
RWSagIOpLGJF3yZOYwh5zab905qVOFndhya6LfZtSkoLH/2L/9jpajOwOTe47Kpxm2XTV364Dvt+Au9vj/dP5b+FRfHQ7CnMlAs=
SHA256 (Pkgfile) = 0692031b409834cde9cc97542bae07af5f48f71ebc415442e7c266f86268ca58
SHA256 (.footprint) = 7ad412f11efbf0b772dc15915955f7da26bea9ee4d0726bb8be811ca72d94c4f
SHA256 (python3-cachecontrol-0.12.7.tar.gz) = 0653663f32c9336ff9c9b4d53c02b2386ac55aee6efe6e892cb855a7e81fdd4d

View File

@ -1,26 +0,0 @@
From 5949227996ba403eecaf6fb961c2f2a6aca4d3e2 Mon Sep 17 00:00:00 2001
From: Eli Schwartz <eschwartz93@gmail.com>
Date: Thu, 7 Jun 2018 12:39:59 -0400
Subject: [PATCH] Remove unnecessary console script
The purpose of this module is to cache things, not to test if they
*can* be cached. This clutters up the $PATH.
---
setup.py | 1 -
1 file changed, 1 deletion(-)
diff --git a/setup.py b/setup.py
index 34f5f44..95e1741 100644
--- a/setup.py
+++ b/setup.py
@@ -19,7 +19,6 @@ setup_params = dict(
long_description=long_description,
install_requires=["requests", "msgpack"],
extras_require={"filecache": ["lockfile>=0.9"], "redis": ["redis>=2.10.5"]},
- entry_points={"console_scripts": ["doesitcache = cachecontrol._cmd:main"]},
python_requires=">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*",
classifiers=[
"Development Status :: 4 - Beta",
--
2.17.1

View File

@ -5,10 +5,9 @@
# Optional: python3-lockfile
name=python3-cachecontrol
version=0.12.6
version=0.12.7
release=1
source=(https://github.com/ionrock/cachecontrol/archive/v$version/$name-$version.tar.gz
0001-Remove-unnecessary-console-script.patch)
source=(https://github.com/ionrock/cachecontrol/archive/v$version/$name-$version.tar.gz)
build() {
cd cachecontrol-$version