diff --git a/sslscan/.signature b/sslscan/.signature
index 350a96ce9..c2374aa68 100644
--- a/sslscan/.signature
+++ b/sslscan/.signature
@@ -1,6 +1,5 @@
 untrusted comment: verify with /etc/ports/contrib.pub
-RWSagIOpLGJF33NmX4+/Fjd9S/vmbBxl7xr1pB0CtbEMXV6A8AuX0W2vMlvGZkhK+e+Glwc6EfgtCzFfnycKwIbjuYrIm1dfoAM=
-SHA256 (Pkgfile) = fae05063b35baa16fbec8cdf438761250bb934e03c7c927b2005571acf08ffe9
+RWSagIOpLGJF3/CDlmjdZmxmR80rmc16laqR9pZDwBb2YCJgTiA3U1CQ1NyPZuFuHfHYQQFqiA3mrX2uAOZ1fGqnwKTJ2VXF+g4=
+SHA256 (Pkgfile) = dfb6827e981cc3483fdbd16e83e7b42b0c059b5f42c165330086bc86faf91a08
 SHA256 (.footprint) = 52afba7182c1a18a1f2204cd4a8b2b69db530600d547dafcffe5f626728fa971
-SHA256 (1.11.13-rbsec.tar.gz) = 8a09c4cd1400af2eeeec8436a2f645ed0aae5576f4de045a09ea9ff099f56f4a
-SHA256 (openssl1.patch) = e59f111eefa50b26d1b5a39749ddfd8ad731de1d7e06d07f9edbfc55569b635e
+SHA256 (sslscan-2.0.0.tar.gz) = f582c4b1c9ff6cadde4a3130a3f721866faf6048f5b1cddd1f696dc5a6fb7921
diff --git a/sslscan/Pkgfile b/sslscan/Pkgfile
index a0a7d6db4..c6715579b 100644
--- a/sslscan/Pkgfile
+++ b/sslscan/Pkgfile
@@ -1,16 +1,15 @@
 # Description: test SSL/TLS enabled services to discover supported cipher suites
 # URL: https://github.com/rbsec/sslscan
 # Maintainer: Thomas Penteker, tek at serverop dot de
-# Depends on: openssl1
+# Depends on:
 
 name=sslscan
-version=1.11.13
+version=2.0.0
 release=1
-source=(https://github.com/rbsec/sslscan/archive/$version-rbsec.tar.gz openssl1.patch)
+source=(https://github.com/rbsec/sslscan/archive/$version/$name-$version.tar.gz)
 
 build() {
-  cd $name-$version-rbsec
-  patch -Np1 -i $SRC/openssl1.patch
+  cd $name-$version
   make
 
   install -m 755 -d $PKG/usr/bin $PKG/usr/share/man/man1
diff --git a/sslscan/openssl1.patch b/sslscan/openssl1.patch
deleted file mode 100644
index a445977e6..000000000
--- a/sslscan/openssl1.patch
+++ /dev/null
@@ -1,14 +0,0 @@
-diff -Naur sslscan-1.11.13-rbsec-original/Makefile sslscan-1.11.13-rbsec/Makefile
---- sslscan-1.11.13-rbsec-original/Makefile	2020-01-20 12:08:05.057834077 +0000
-+++ sslscan-1.11.13-rbsec/Makefile	2020-01-20 12:09:38.856335630 +0000
-@@ -71,8 +71,8 @@
- GIT_VERSION  := $(GIT_VERSION)-static
- else
- # for dynamic linking
--LDFLAGS   += -L/usr/local/lib -L/usr/local/ssl/lib -L/usr/local/opt/openssl/lib -L/opt/local/lib
--CFLAGS    += -I/usr/local/include -I/usr/local/ssl/include -I/usr/local/ssl/include/openssl -I/usr/local/opt/openssl/include -I/opt/local/include -I/opt/local/include/openssl
-+LDFLAGS   += -L/usr/lib/openssl-1.0 -L/usr/lib
-+CFLAGS    += -I/usr/include/openssl-1.0
- endif
- 
- .PHONY: all sslscan clean install uninstall static opensslpull