nvclock: dropped

This commit is contained in:
Danny Rawlins 2015-08-08 18:47:24 +10:00
parent 295bb895c9
commit e2571e93af
4 changed files with 0 additions and 57 deletions

View File

@ -1,16 +0,0 @@
drwxr-xr-x root/root usr/
drwxr-xr-x root/root usr/bin/
-rwxr-xr-x root/root usr/bin/nvclock
-rwxr-xr-x root/root usr/bin/nvclock_gtk
-rwxr-xr-x root/root usr/bin/smartdimmer
drwxr-xr-x root/root usr/man/
drwxr-xr-x root/root usr/man/man1/
-rw-r--r-- root/root usr/man/man1/nvclock.1.gz
drwxr-xr-x root/root usr/share/
drwxr-xr-x root/root usr/share/applications/
-rw-r--r-- root/root usr/share/applications/nvclock.desktop
drwxr-xr-x root/root usr/share/icons/
drwxr-xr-x root/root usr/share/icons/hicolor/
drwxr-xr-x root/root usr/share/icons/hicolor/48x48/
drwxr-xr-x root/root usr/share/icons/hicolor/48x48/apps/
-rw-r--r-- root/root usr/share/icons/hicolor/48x48/apps/nvclock.png

View File

@ -1,2 +0,0 @@
7a18d49154bbe4e8fd0569d226cc0c49 nvclock-linkeropts.diff
23f1b3ebf40f35d76d5fdac50f66ab11 nvclock0.8b4.tar.gz

View File

@ -1,27 +0,0 @@
# Description: Small utility that allows users to overclock NVIDIA based video cards.
# URL: http://www.linuxhardware.org/nvclock/
# Maintainer: Danny Rawlins, crux at romster dot me
# Packager: Nathan Pardoe, lithium at poolofrandomness dot com
# Depends on: gtk
name=nvclock
version=0.8b4
release=2
source=(http://www.linuxhardware.org/nvclock/nvclock$version.tar.gz
$name-linkeropts.diff)
build() {
cd $name$version
patch -p 1 -i $SRC/$name-linkeropts.diff
./configure \
--prefix=/usr \
--disable-qt \
--with-x
make -j 1
# DESTDIR is currently broken
make prefix=$PKG/usr install
rm -r $PKG/usr/share/doc
}

View File

@ -1,12 +0,0 @@
diff -Nru nvclock0.8b4.orig/src/gtk/Makefile.in nvclock0.8b4/src/gtk/Makefile.in
--- nvclock0.8b4.orig/src/gtk/Makefile.in 2012-12-15 18:45:24.850837856 +0200
+++ nvclock0.8b4/src/gtk/Makefile.in 2012-12-15 18:50:14.321618647 +0200
@@ -20,7 +20,7 @@
ifeq ($(HAVE_NVCONTROL), yes)
DEPS=$(libbackend) $(libnvcontrol)
INCLUDES=@X11_CFLAGS@ -I./backend -I./nvcontrol -I.. -I../..
- LIBS=@GTK_LIBS@ -L../backend -lbackend -L../nvcontrol -lnvcontrol
+ LIBS=@GTK_LIBS@ -L../backend -lbackend -L../nvcontrol -lnvcontrol -lXext -lX11 -ldl
OBJECTS=banner.o gl.o hw.o main.o settings.o
else
DEPS=$(libbackend)