4a3866ede3
Thanks and credit to ryuo and tb
13 lines
563 B
Diff
13 lines
563 B
Diff
diff -Naur openjdk.orig/hotspot/make/linux/Makefile openjdk/hotspot/make/linux/Makefile
|
|
--- openjdk.orig/hotspot/make/linux/Makefile 2018-11-13 11:21:32.000000000 -0500
|
|
+++ openjdk/hotspot/make/linux/Makefile 2019-03-10 08:06:18.895829794 -0400
|
|
@@ -233,7 +233,7 @@
|
|
# Solaris 2.5.1, 2.6).
|
|
# Disable this check by setting DISABLE_HOTSPOT_OS_VERSION_CHECK=ok.
|
|
|
|
-SUPPORTED_OS_VERSION = 2.4% 2.5% 2.6% 3% 4%
|
|
+SUPPORTED_OS_VERSION = 2.4% 2.5% 2.6% 3% 4% 5%
|
|
OS_VERSION := $(shell uname -r)
|
|
EMPTY_IF_NOT_SUPPORTED = $(filter $(SUPPORTED_OS_VERSION),$(OS_VERSION))
|
|
|