34 lines
1.0 KiB
Diff
34 lines
1.0 KiB
Diff
--- a/Makefile.in
|
|
+++ b/Makefile.in
|
|
@@ -248,7 +248,7 @@
|
|
|
|
rdfgen: $(RDFGEN_TARGET)
|
|
|
|
-all: sdk plugins host rdfgen test
|
|
+all: sdk plugins host rdfgen
|
|
|
|
$(SDK_STATIC): $(SDK_OBJECTS) $(API_HEADERS) $(SDK_HEADERS)
|
|
$(AR) r $@ $(SDK_OBJECTS)
|
|
--- a/configure
|
|
+++ b/configure
|
|
@@ -4076,7 +4076,7 @@
|
|
have_sndfile="yes"
|
|
fi
|
|
if test "x$have_sndfile" = "xyes" ; then
|
|
- TARGETS="sdk plugins host rdfgen test"
|
|
+ TARGETS="sdk plugins host rdfgen"
|
|
else
|
|
as_fn_error $? "libsndfile not found - cannot build example Vamp host!
|
|
If you don't want to build the host, configure with --disable-programs." "$LINENO" 5
|
|
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -28,7 +28,7 @@
|
|
PKG_CHECK_MODULES([SNDFILE],[sndfile],have_sndfile="yes",have_sndfile="no")
|
|
if test "x$have_sndfile" = "xyes" ; then
|
|
dnl all good, build everything
|
|
- TARGETS="sdk plugins host rdfgen test"
|
|
+ TARGETS="sdk plugins host rdfgen"
|
|
else
|
|
dnl no libsndfile - can't build host!
|
|
AC_MSG_ERROR([libsndfile not found - cannot build example Vamp host!
|