30 lines
1.2 KiB
Diff
30 lines
1.2 KiB
Diff
diff -Nru ebtables-v2.0.8-2-orig/Makefile ebtables-v2.0.8-2/Makefile
|
|
--- ebtables-v2.0.8-2-orig/Makefile 2007-09-21 20:27:20.000000000 +0300
|
|
+++ ebtables-v2.0.8-2/Makefile 2007-10-10 12:57:08.254461064 +0300
|
|
@@ -8,10 +8,10 @@
|
|
|
|
# default paths
|
|
LIBDIR:=/usr/lib
|
|
-MANDIR:=/usr/local/man
|
|
-BINDIR:=/usr/local/sbin
|
|
+MANDIR:=/usr/man
|
|
+BINDIR:=/usr/sbin
|
|
ETCDIR:=/etc
|
|
-INITDIR:=/etc/rc.d/init.d
|
|
+INITDIR:=/etc/rc.d
|
|
SYSCONFIGDIR:=/etc/sysconfig
|
|
DESTDIR:=
|
|
|
|
@@ -156,9 +156,9 @@
|
|
cat ebtables-save | sed 's/__EXEC_PATH__/$(tmp1)/g' > ebtables-save_
|
|
install -m 0755 -o root -g root ebtables-save_ $(DESTDIR)$(BINDIR)/ebtables-save
|
|
cat ebtables.sysv | sed 's/__EXEC_PATH__/$(tmp1)/g' | sed 's/__SYSCONFIG__/$(tmp2)/g' > ebtables.sysv_
|
|
- install -m 0755 -o root -g root ebtables.sysv_ $(DESTDIR)$(INITDIR)/ebtables
|
|
+ install -D -m 0755 -o root -g root ebtables.sysv_ $(DESTDIR)$(INITDIR)/ebtables
|
|
cat ebtables-config | sed 's/__SYSCONFIG__/$(tmp2)/g' > ebtables-config_
|
|
- install -m 0600 -o root -g root ebtables-config_ $(DESTDIR)$(SYSCONFIGDIR)/ebtables-config
|
|
+ install -D -m 0600 -o root -g root ebtables-config_ $(DESTDIR)$(SYSCONFIGDIR)/ebtables-config
|
|
rm -f ebtables-save_ ebtables.sysv_ ebtables-config_
|
|
|
|
$(MANDIR)/man8/ebtables.8: ebtables.8
|