15 lines
396 B
Diff
15 lines
396 B
Diff
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
|
|
index 776c40d9..477bf179 100644
|
|
--- a/tests/CMakeLists.txt
|
|
+++ b/tests/CMakeLists.txt
|
|
@@ -233,9 +233,6 @@ if(WITH_XC_BROWSER)
|
|
LIBS ${TEST_LIBRARIES})
|
|
endif()
|
|
|
|
-add_unit_test(NAME testcli SOURCES TestCli.cpp
|
|
- LIBS testsupport cli ${TEST_LIBRARIES})
|
|
-
|
|
if(WITH_GUI_TESTS)
|
|
add_subdirectory(gui)
|
|
endif(WITH_GUI_TESTS)
|