36 lines
1.5 KiB
Diff
36 lines
1.5 KiB
Diff
diff --git a/launcher/resources/multimc/multimc.qrc b/launcher/resources/multimc/multimc.qrc
|
|
index 5b36cb3d..f2322279 100644
|
|
--- a/launcher/resources/multimc/multimc.qrc
|
|
+++ b/launcher/resources/multimc/multimc.qrc
|
|
@@ -282,6 +282,9 @@
|
|
<file>32x32/instances/herobrine.png</file>
|
|
<file>128x128/instances/herobrine.png</file>
|
|
|
|
+ <file>32x32/instances/infinity.png</file>
|
|
+ <file>128x128/instances/infinity.png</file>
|
|
+
|
|
<file>32x32/instances/magitech.png</file>
|
|
<file>128x128/instances/magitech.png</file>
|
|
|
|
diff --git a/notsecrets/CMakeLists.txt b/notsecrets/CMakeLists.txt
|
|
index b5dd3cf8..3abd8002 100644
|
|
--- a/notsecrets/CMakeLists.txt
|
|
+++ b/notsecrets/CMakeLists.txt
|
|
@@ -3,14 +3,14 @@ target_link_libraries(secrets Qt5::Core)
|
|
target_compile_definitions(secrets PUBLIC -DEMBED_SECRETS)
|
|
target_include_directories(secrets PUBLIC .)
|
|
|
|
-set(Launcher_CommonName "DevLauncher")
|
|
+set(Launcher_CommonName "MultiMC")
|
|
|
|
set(Launcher_Copyright "MultiMC Contributors" PARENT_SCOPE)
|
|
set(Launcher_Domain "multimc.org" PARENT_SCOPE)
|
|
set(Launcher_Name "${Launcher_CommonName}" PARENT_SCOPE)
|
|
set(Launcher_DisplayName "${Launcher_CommonName} 5" PARENT_SCOPE)
|
|
set(Launcher_UserAgent "${Launcher_CommonName}/5.0" PARENT_SCOPE)
|
|
-set(Launcher_ConfigFile "devlauncher.cfg" PARENT_SCOPE)
|
|
+set(Launcher_ConfigFile "multimc.cfg" PARENT_SCOPE)
|
|
set(Launcher_Git "https://github.com/MultiMC/Launcher" PARENT_SCOPE)
|
|
|
|
set(Launcher_Branding_ICNS "notsecrets/Launcher.icns" PARENT_SCOPE)
|