Merge branch '2.6' into 2.7

This commit is contained in:
Juergen Daubert 2010-06-03 10:32:12 +00:00
commit ff9915a7cf

View File

@ -0,0 +1,17 @@
diff -pruN iproute2-2.6.34.orig/tc/Makefile iproute2-2.6.34/tc/Makefile
--- iproute2-2.6.34.orig/tc/Makefile 2010-06-03 12:46:19.597183871 +1000
+++ iproute2-2.6.34/tc/Makefile 2010-06-03 12:47:28.332176460 +1000
@@ -99,10 +99,10 @@ libtc.a: $(TCLIB)
$(AR) rcs $@ $(TCLIB)
install: all
- echo mkdir -p $(MODDESTDIR)
- echo install -m 0755 tc $(DESTDIR)$(SBINDIR)
+ mkdir -p $(MODDESTDIR)
+ install -m 0755 tc $(DESTDIR)$(SBINDIR)
for i in $(TCSO); \
- do echo install -m 755 $$i $(MODDESTDIR); \
+ do install -m 755 $$i $(MODDESTDIR); \
done
if [ ! -f $(MODDESTDIR)/m_ipt.so ]; then \
if [ -f $(MODDESTDIR)/m_xt.so ]; \