chroot_safe: moved to attic
This commit is contained in:
parent
319fa8ef17
commit
dfb093a0b0
@ -1,9 +0,0 @@
|
||||
drwxr-xr-x root/root usr/
|
||||
drwxr-xr-x root/root usr/lib/
|
||||
drwxr-xr-x root/root usr/lib/chroot_safe/
|
||||
-rwxr-xr-x root/root usr/lib/chroot_safe/chroot_safe.so
|
||||
drwxr-xr-x root/root usr/man/
|
||||
drwxr-xr-x root/root usr/man/man1/
|
||||
-r--r--r-- root/root usr/man/man1/chroot_safe.1.gz
|
||||
drwxr-xr-x root/root usr/sbin/
|
||||
-rwxr-x--- root/root usr/sbin/chroot_safe
|
@ -1,2 +0,0 @@
|
||||
4a1150626746e15e157e092840f595ed chroot_safe-1.4.tgz
|
||||
84cfa523b945ba44b8d22effd7daf9a5 chroot_safe.patch
|
@ -1,19 +0,0 @@
|
||||
# Description: Chroot for dynamically linked applications
|
||||
# URL: http://chrootsafe.sourceforge.net/
|
||||
# Maintainer:
|
||||
# Packager: Jukka Heino, jukka dot heino at gmail dot com
|
||||
# Depends on:
|
||||
|
||||
name=chroot_safe
|
||||
version=1.4
|
||||
release=1
|
||||
source=(http://dl.sourceforge.net/chrootsafe/$name-$version.tgz \
|
||||
$name.patch)
|
||||
|
||||
build() {
|
||||
cd $name-$version
|
||||
patch -p1 < $SRC/$name.patch
|
||||
./configure --prefix=/usr --libexecdir=/usr/lib
|
||||
make
|
||||
make DESTDIR=$PKG install
|
||||
}
|
@ -1,15 +0,0 @@
|
||||
diff -Nru chroot_safe-1.4.orig/Makefile.in chroot_safe-1.4/Makefile.in
|
||||
--- chroot_safe-1.4.orig/Makefile.in 2005-04-09 12:22:27.000000000 +0300
|
||||
+++ chroot_safe-1.4/Makefile.in 2005-04-11 08:16:30.000000000 +0300
|
||||
@@ -2,9 +2,9 @@
|
||||
CXX=g++
|
||||
SOFLAGS=-fpic -shared
|
||||
DEFINES=
|
||||
-prefix=@prefix@
|
||||
+prefix=$(DESTDIR)@prefix@
|
||||
exec_prefix=@exec_prefix@
|
||||
-libexec=@libexecdir@/chroot_safe
|
||||
+libexec=$(DESTDIR)@libexecdir@/chroot_safe
|
||||
sbin=@sbindir@
|
||||
man=@mandir@/man1
|
||||
install=@INSTALL@
|
Loading…
x
Reference in New Issue
Block a user