quilt: removed.
This commit is contained in:
parent
295d4b429f
commit
e162a08d54
@ -1,56 +0,0 @@
|
|||||||
drwxr-xr-x root/root usr/
|
|
||||||
drwxr-xr-x root/root usr/bin/
|
|
||||||
-rwxr-xr-x root/root usr/bin/guards
|
|
||||||
-rwxr-xr-x root/root usr/bin/quilt
|
|
||||||
drwxr-xr-x root/root usr/etc/
|
|
||||||
-rw-r--r-- root/root usr/etc/quilt.quiltrc
|
|
||||||
drwxr-xr-x root/root usr/lib/
|
|
||||||
drwxr-xr-x root/root usr/lib/bash-completion/
|
|
||||||
-rw-r--r-- root/root usr/lib/bash-completion/quilt
|
|
||||||
drwxr-xr-x root/root usr/lib/quilt/
|
|
||||||
-rwxr-xr-x root/root usr/lib/quilt/backup-files
|
|
||||||
drwxr-xr-x root/root usr/man/
|
|
||||||
drwxr-xr-x root/root usr/man/man1/
|
|
||||||
-rw-r--r-- root/root usr/man/man1/guards.1.gz
|
|
||||||
-rw-r--r-- root/root usr/man/man1/quilt.1.gz
|
|
||||||
drwxr-xr-x root/root usr/share/
|
|
||||||
drwxr-xr-x root/root usr/share/quilt/
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/add
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/annotate
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/applied
|
|
||||||
drwxr-xr-x root/root usr/share/quilt/compat/
|
|
||||||
lrwxrwxrwx root/root usr/share/quilt/compat/awk -> /usr/bin/gawk
|
|
||||||
lrwxrwxrwx root/root usr/share/quilt/compat/sendmail -> /usr/sbin/sendmail
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/delete
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/diff
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/edit
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/files
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/fold
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/fork
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/graph
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/grep
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/header
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/import
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/mail
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/new
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/next
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/patches
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/pop
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/previous
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/push
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/refresh
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/remove
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/rename
|
|
||||||
drwxr-xr-x root/root usr/share/quilt/scripts/
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/scripts/dependency-graph
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/scripts/edmail
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/scripts/inspect
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/scripts/parse-patch
|
|
||||||
-rw-r--r-- root/root usr/share/quilt/scripts/patchfns
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/scripts/remove-trailing-ws
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/series
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/setup
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/snapshot
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/top
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/unapplied
|
|
||||||
-rwxr-xr-x root/root usr/share/quilt/upgrade
|
|
@ -1,2 +0,0 @@
|
|||||||
4508546d1ed0257ef7c128b6121b7208 quilt-0.46.tar.gz
|
|
||||||
3565aaf8e722e722cc8f1c337c6aa595 quilt.diff
|
|
@ -1,23 +0,0 @@
|
|||||||
# Description: Patch management tool
|
|
||||||
# URL: http://savannah.nongnu.org/projects/quilt
|
|
||||||
# Maintainer: Tilman Sauerbeck, tilman at crux dot nu
|
|
||||||
# Depends on: diffstat
|
|
||||||
|
|
||||||
name=quilt
|
|
||||||
version=0.46
|
|
||||||
release=1
|
|
||||||
source=(http://download.savannah.nongnu.org/releases/$name/$name-$version.tar.gz \
|
|
||||||
$name.diff)
|
|
||||||
|
|
||||||
build() {
|
|
||||||
cd $name-$version
|
|
||||||
|
|
||||||
patch -Np1 -i ../$name.diff
|
|
||||||
|
|
||||||
./configure --prefix=/usr --disable-nls
|
|
||||||
|
|
||||||
make
|
|
||||||
make BUILD_ROOT=$PKG install
|
|
||||||
|
|
||||||
rm -rf $PKG/usr/share/doc
|
|
||||||
}
|
|
@ -1,38 +0,0 @@
|
|||||||
diff -aur quilt-0.46.orig/Makefile.in quilt-0.46/Makefile.in
|
|
||||||
--- quilt-0.46.orig/Makefile.in 2006-10-11 14:36:10.000000000 +0200
|
|
||||||
+++ quilt-0.46/Makefile.in 2006-10-26 17:57:47.322105535 +0200
|
|
||||||
@@ -12,7 +12,7 @@
|
|
||||||
docdir := @docdir@
|
|
||||||
mandir := @mandir@
|
|
||||||
localedir := $(datadir)/locale
|
|
||||||
-etcdir := $(subst /usr/etc,/etc,$(prefix)/etc)
|
|
||||||
+etcdir := $(prefix)/etc
|
|
||||||
|
|
||||||
INSTALL := @INSTALL@
|
|
||||||
POD2MAN := @POD2MAN@
|
|
||||||
@@ -325,10 +325,10 @@
|
|
||||||
$(INSTALL) -d $(BUILD_ROOT)$(mandir)/man1
|
|
||||||
$(INSTALL) -m 644 $(MAN1) $(BUILD_ROOT)$(mandir)/man1/
|
|
||||||
|
|
||||||
+ $(INSTALL) -d $(BUILD_ROOT)$(libdir)
|
|
||||||
+ $(INSTALL) -d $(BUILD_ROOT)$(libdir)/bash-completion
|
|
||||||
+ $(INSTALL) -m 644 bash_completion $(BUILD_ROOT)$(libdir)/bash-completion/quilt
|
|
||||||
$(INSTALL) -d $(BUILD_ROOT)$(etcdir)
|
|
||||||
- $(INSTALL) -d $(BUILD_ROOT)$(etcdir)/bash_completion.d
|
|
||||||
- $(INSTALL) -m 644 bash_completion \
|
|
||||||
- $(BUILD_ROOT)$(etcdir)/bash_completion.d/quilt
|
|
||||||
$(INSTALL) -m 644 quilt.quiltrc $(BUILD_ROOT)$(etcdir)/
|
|
||||||
|
|
||||||
install-compat: install-compat1 $(COMPAT_SYMLINKS:%=install-compat-symlink-%)
|
|
||||||
diff -aur quilt-0.43.orig/bin/quilt.in quilt-0.43/bin/quilt.in
|
|
||||||
--- quilt-0.43.orig/bin/quilt.in 2006-01-16 20:33:00.000000000 +0100
|
|
||||||
+++ quilt-0.43/bin/quilt.in 2006-02-03 23:00:24.000000000 +0100
|
|
||||||
@@ -14,7 +14,7 @@
|
|
||||||
|
|
||||||
if [ -z "$QUILTRC" ]
|
|
||||||
then
|
|
||||||
- for QUILTRC in $HOME/.quiltrc /etc/quilt.quiltrc; do
|
|
||||||
+ for QUILTRC in $HOME/.quiltrc /usr/etc/quilt.quiltrc; do
|
|
||||||
[ -e $QUILTRC ] && break
|
|
||||||
done
|
|
||||||
export QUILTRC
|
|
Loading…
x
Reference in New Issue
Block a user