Merge branch '2.2' into 2.3
This commit is contained in:
commit
f4f3d34189
@ -5,7 +5,7 @@
|
||||
|
||||
name=cryptsetup-luks
|
||||
version=1.0.4
|
||||
release=1
|
||||
release=2
|
||||
source=(http://luks.endorphin.org/source/$name-$version.tar.bz2)
|
||||
|
||||
build() {
|
||||
|
@ -1,4 +1,4 @@
|
||||
646ff958524a01da4069b33c5b48b52a fcron
|
||||
8e5dcb3a646c11294294895954ef0a48 fcron-3.0.1.src.tar.gz
|
||||
58ccf07493af3c154502fbd1376d0dc1 fcron-config.patch
|
||||
f35e6af41d356ebcb38882f86a14fb94 fcron-3.0.2.src.tar.gz
|
||||
8202fca16ba6c7c255b04215458c445e fcron-config.patch
|
||||
39072065ed7a9ea70bc40308f622ebcf root.orig
|
||||
|
@ -3,7 +3,7 @@
|
||||
# Maintainer: Jürgen Daubert, juergen dot daubert at t-online dot de
|
||||
|
||||
name=fcron
|
||||
version=3.0.1
|
||||
version=3.0.2
|
||||
release=1
|
||||
source=(http://fcron.free.fr/archives/$name-$version.src.tar.gz \
|
||||
$name-config.patch fcron root.orig)
|
||||
@ -15,13 +15,15 @@ build () {
|
||||
./configure --prefix=/usr \
|
||||
--with-etcdir=/etc/fcron \
|
||||
--mandir=/usr/man \
|
||||
--with-docdir=/usr/doc \
|
||||
--with-spooldir=/var/spool/fcron \
|
||||
--with-fifodir=/var/run \
|
||||
--with-boot-install=no \
|
||||
--with-username=daemon \
|
||||
--with-docdir=/usr/doc \
|
||||
--with-spooldir=/var/spool/fcron \
|
||||
--with-fifodir=/var/run \
|
||||
--with-boot-install=no \
|
||||
--with-username=daemon \
|
||||
--with-groupname=daemon \
|
||||
--with-pam=no
|
||||
--with-pam=no \
|
||||
--with-sendmail=/usr/sbin/sendmail
|
||||
|
||||
make
|
||||
make DESTDIR=$PKG install
|
||||
rm -r $PKG/usr/{doc,man/{fr,man3}}
|
||||
|
@ -1,7 +1,7 @@
|
||||
diff -Nru fcron-3.0.1.orig/configure.in fcron-3.0.1/configure.in
|
||||
--- fcron-3.0.1.orig/configure.in 2006-02-07 18:02:49.000000000 +0100
|
||||
+++ fcron-3.0.1/configure.in 2006-02-07 18:03:02.000000000 +0100
|
||||
@@ -268,13 +268,8 @@
|
||||
diff -Nru fcron-3.0.2.orig/configure.in fcron-3.0.2/configure.in
|
||||
--- fcron-3.0.2.orig/configure.in 2007-01-17 08:54:11.000000000 +0100
|
||||
+++ fcron-3.0.2/configure.in 2007-01-17 08:54:23.000000000 +0100
|
||||
@@ -278,13 +278,8 @@
|
||||
fi
|
||||
;;
|
||||
*)
|
||||
|
@ -1 +1 @@
|
||||
242a90ecf2f21a709a2425c8771ef38e flawfinder-1.26.tar.gz
|
||||
50fff67dd439f42b785577ed8b3a3f7d flawfinder-1.27.tar.gz
|
||||
|
@ -4,7 +4,7 @@
|
||||
# Depends on: python
|
||||
|
||||
name=flawfinder
|
||||
version=1.26
|
||||
version=1.27
|
||||
release=1
|
||||
source=(http://www.dwheeler.com/flawfinder/flawfinder-$version.tar.gz)
|
||||
|
||||
|
@ -1,14 +1,13 @@
|
||||
drwxr-xr-x root/root usr/
|
||||
drwxr-xr-x root/root usr/include/
|
||||
-r--r--r-- root/root usr/include/libdevmapper.h
|
||||
-rw-r--r-- root/root usr/include/libdevmapper.h
|
||||
drwxr-xr-x root/root usr/lib/
|
||||
lrwxrwxrwx root/root usr/lib/libdevmapper.a -> libdevmapper.a.1.01
|
||||
-r-xr-xr-x root/root usr/lib/libdevmapper.a.1.01
|
||||
lrwxrwxrwx root/root usr/lib/libdevmapper.so -> libdevmapper.so.1.01
|
||||
-r-xr-xr-x root/root usr/lib/libdevmapper.so.1.01
|
||||
lrwxrwxrwx root/root usr/lib/libdevmapper.so -> libdevmapper.so.1.02
|
||||
-rwxr-xr-x root/root usr/lib/libdevmapper.so.1.02
|
||||
drwxr-xr-x root/root usr/lib/pkgconfig/
|
||||
-rw-r--r-- root/root usr/lib/pkgconfig/devmapper.pc
|
||||
drwxr-xr-x root/root usr/man/
|
||||
drwxr-xr-x root/root usr/man/man8/
|
||||
-r--r--r-- root/root usr/man/man8/dmsetup.8.gz
|
||||
-rw-r--r-- root/root usr/man/man8/dmsetup.8.gz
|
||||
drwxr-xr-x root/root usr/sbin/
|
||||
-r-xr-xr-x root/root usr/sbin/dmsetup
|
||||
-r-xr-xr-x root/root usr/sbin/dmsetup.static
|
||||
-rwxr-xr-x root/root usr/sbin/dmsetup
|
||||
|
@ -1 +1 @@
|
||||
074cf116cc2c7194f2d100bc5f743833 device-mapper.1.01.05.tgz
|
||||
79c61b014ecabf3160de60de2c8b9719 device-mapper.1.02.15.tgz
|
||||
|
@ -1,9 +1,10 @@
|
||||
# Description: Device Mapper for LVM
|
||||
# URL: http://sources.redhat.com/dm/
|
||||
# Maintainer: Simon Gloßner, viper at hometux dot de
|
||||
# Packager: Mark Rosenstand, mark at borkware dot net
|
||||
|
||||
name=libdevmapper
|
||||
version=1.01.05
|
||||
version=1.02.15
|
||||
release=1
|
||||
source=(ftp://sources.redhat.com/pub/dm/device-mapper.${version}.tgz)
|
||||
|
||||
@ -12,9 +13,12 @@ build() {
|
||||
|
||||
./configure \
|
||||
--prefix=/usr \
|
||||
--enable-pkgconfig \
|
||||
--disable-nls \
|
||||
--disable-debug \
|
||||
--enable-static_link
|
||||
--with-optimisation="$CFLAGS"
|
||||
|
||||
make
|
||||
make DESTDIR=$PKG install
|
||||
|
||||
find $PKG -type f -exec chmod u+w {} \;
|
||||
}
|
||||
|
@ -1 +1 @@
|
||||
f7c13eec5c1d2fbc670ce7b19b811253 mpg123-0.62.tar.bz2
|
||||
881435d458490fdd0e36edf58ce87065 mpg123-0.64.tar.bz2
|
||||
|
@ -4,7 +4,7 @@
|
||||
# Depends on: alsa-lib
|
||||
|
||||
name=mpg123
|
||||
version=0.62
|
||||
version=0.64
|
||||
release=1
|
||||
source=(http://www.mpg123.de/download/$name-$version.tar.bz2)
|
||||
|
||||
|
@ -28,6 +28,7 @@ drwxr-xr-x root/root usr/share/scite/
|
||||
-rw-r--r-- root/root usr/share/scite/cpp.properties
|
||||
-rw-r--r-- root/root usr/share/scite/csound.properties
|
||||
-rw-r--r-- root/root usr/share/scite/css.properties
|
||||
-rw-r--r-- root/root usr/share/scite/d.properties
|
||||
-rw-r--r-- root/root usr/share/scite/eiffel.properties
|
||||
-rw-r--r-- root/root usr/share/scite/erlang.properties
|
||||
-rw-r--r-- root/root usr/share/scite/escript.properties
|
||||
|
@ -1 +1 @@
|
||||
b62946c770686909a4d4d0e42de3754c scite171.tgz
|
||||
da4e059117dbd69fb76d87739a98581d scite172.tgz
|
||||
|
@ -4,7 +4,7 @@
|
||||
# Depends on: gtk
|
||||
|
||||
name=scite
|
||||
version=171
|
||||
version=172
|
||||
release=1
|
||||
source=(http://dl.sourceforge.net/sourceforge/scintilla/$name$version.tgz)
|
||||
|
||||
|
@ -1,3 +1,3 @@
|
||||
9ce54d2a0a7959df4470178e7aac5e27 squid
|
||||
fef554dd337695d59a17c6e1d8d604a9 squid-2.6.STABLE6.tar.bz2
|
||||
7e8eed297ceb4f3067c960d4c4d04e87 squid-2.6.STABLE7.tar.bz2
|
||||
338811a521477a86aaf2880c96d3173a squid.conf
|
||||
|
@ -3,7 +3,7 @@
|
||||
# Maintainer: Jürgen Daubert, juergen dot daubert at t-online dot de
|
||||
|
||||
name=squid
|
||||
version=2.6.STABLE6
|
||||
version=2.6.STABLE7
|
||||
release=1
|
||||
source=(http://www.squid-cache.org/Versions/v2/2.6/$name-$version.tar.bz2 \
|
||||
squid.conf squid)
|
||||
|
@ -1 +1 @@
|
||||
e46f13162a7fc28120ed87ebfb304a57 sylpheed-2.3.0.tar.bz2
|
||||
12fb8622bc76b42a3bd6e734495ec4c3 sylpheed-2.3.1.tar.bz2
|
||||
|
@ -4,7 +4,7 @@
|
||||
# Depends on: gtk, openssl
|
||||
|
||||
name=sylpheed
|
||||
version=2.3.0
|
||||
version=2.3.1
|
||||
release=1
|
||||
source=(http://sylpheed.sraoss.jp/sylpheed/v2.3/$name-$version.tar.bz2)
|
||||
|
||||
|
Loading…
x
Reference in New Issue
Block a user